your ruby versionを聞かれまくる

   

久しぶりにrailsを触っていたら

を連発されてしまいました

解決方法

これで無事に解決できました〜!

参考にした記事

Why do I get the error “Your Ruby version is 2.0.0, but your Gemfile specified 2.2.2” although I have 2.2.2 installed

 - Rails , , , , , ,