nativescript-videorecorder got a error when using android

   

I installed nativescript-videorecorder to record movie, but unfortunately I spent all day….

So I wanna share how to fix this problem.

Here is the error message below.I got this error after use the function from nativescript-videorecorder.

How to solve is quite simple.
It is to install nativescript-camera.

Here is code for your terminal.

Why I figured out to solve this problem? That’s why I installed nativescript-camera at first.
After that I erased it that I noticed I didn’t use that library.

I just started English blog to share error blog.
I’m sorry if I have wrong point!
Hope you solve this error! Thanks!

 - Android, Angular, Java, Javascript, NativeScript, node.js, objective-c, typescript, Xcode , , , , , , , , ,